https://jondos.de/ is down
Incident Report for jondos
Resolved
This incident has been resolved.
Posted Dec 24, 2022 - 21:09 CET
Investigating
Cronjob has detected a failure

All 3 tests have failed

Test 1 results:

curl: (28) Connection timed out after 3001 milliseconds

Test 2 results:

curl: (28) Resolving timed out after 3000 milliseconds

Test 3 results:

curl: (28) Resolving timed out after 3000 milliseconds
Posted Dec 24, 2022 - 06:56 CET