Certificate problems for mail.jondos.de:587
Incident Report for jondos
Resolved
This incident has been resolved.
Posted Aug 19, 2023 - 07:59 CEST
Investigating
Cronjob could not establish TLS connection to mail.jondos.de:587
Posted Aug 18, 2023 - 06:00 CEST